LOTD DO NOT PLAY?

Ask here for general LOTD support, missing files.
User avatar Tunisia
ghazi18
Lurker
Lurker
Posts: 1
Joined: 11 May 2019, 11:31
Name: Ghazi Mekki
Gender: Male Male
Age: 19

LOTD DO NOT PLAY?

Postby ghazi18 » 6 months 1 week ago (11 May 2019, 11:47)

Hi all, Land of The Dead do not work !!

*At first, the game works but after the end of the introduction, the game screen does not appear and then comes out of the game.
I see this message >>

No Label

OS: Windows NT 6.1 (Build: 7601)
CPU: GenuineIntel PentiumPro-class processor @ 2195 MHz with 3959MB RAM
Video: Intel(R) HD Graphics (4229)

General protection fault!

History: UALAudioSubsystem::RegisterSound <- UALAudioSubsystem::PlayMusic <- UObject::ProcessEvent <- (DOTZMenuGameType MainMenu.DOTZMenuGameType0, Function DOTZGame.DOTZMenuGameType.PostLogin) <- ULevel::SpawnPlayActor <- MatchViewportsToActors <- (MainMenu) <- ClientInit <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- ServerTravel <- UGameEngine::Tick <- UpdateWorld <- MainLoop.

Help please! :(
0 x
InGodWeTrust ! :3
KILLUMINATI >:) >:) >:)

 
User avatar Romania
Dragosvr92
Administrator
Administrator
Posts: 1083
Joined: 11 Sep 2009, 06:04
Name: Dragoș-Valentin Rădulescu
Location: Romania
Gender: Male Male
Age: 27
Contact:

Re: LOTD DO NOT PLAY?

Postby Dragosvr92 » 6 months 3 days ago (19 May 2019, 18:22)

Hello Ghazi, here is the solution to your problem: [HOW-TO] Fix LOTD Critical Errors
Set Music volume to 0 in the lotd.ini file. I think you are getting the error because you are running the game from LOTD.exe while you have the updated core files.

Also, i see you requested to join the Mappers group. While the position doesnt mean anything, especially not now, i only add recognized mappers there. If they ve done at least a few maps... Good luck
0 x
Formerly known as TheKiller
ImageImage


Return to “General LOTD Support”

Who is online

Users browsing this forum: No registered users and 1 guest